# TABLE OF CONTENTS

- **Introduction** ................................................................. 1
- **Structure** ........................................................................... 1
- **Applications** ................................................................. 1
- **Features** ............................................................................ 1
- **System Requirements** .................................................... 1
- **Supported Operating Systems** ........................................ 2
- **Software Installation** ....................................................... 2-5
- **Service Tray Application** ................................................ 5
  - Start Monitor ........................................................................ 5
  - Stop Monitor ......................................................................... 7
  - Configuration ......................................................................... 7
  - PowerFrame Start & Exit ...................................................... 7
  - Saving Your Configuration .................................................. 8
  - Debug Mode .......................................................................... 8
  - Open Monitor ......................................................................... 9
  - Exit ....................................................................................... 9
- **PowerFrame Personal GUI Interface** .................................. 9
  - Refresh .................................................................................. 10
  - UPS Searching ....................................................................... 10
  - UPS Navigation ...................................................................... 11
  - Monitored UPS Information ................................................ 12
  - UPS Remote Control & Monitor ......................................... 13
- **PowerFrame Configuration Menu** ..................................... 14
  - Administrator Login & Password Change .......................... 14
  - SMS Configuration ............................................................. 15
  - E-mail Configuration ............................................................ 16
  - Event Action Configuration ................................................ 17
  - Wake-on-LAN ........................................................................ 18
  - Com. Port Plug And Play Setting ....................................... 18
  - Log Setting ............................................................................ 19
  - ModBus Communication Setting ....................................... 20
- **UPS Setting** ....................................................................... 20
  - Local Shutdown ..................................................................... 20
  - Remote Shutdown .................................................................. 22
  - Parameter Setting ............................................................... 23
  - Purchasing Information ...................................................... 24
- **Control** ............................................................................. 25
  - Real-time Control ............................................................... 25
  - Scheduled On/Off ............................................................... 26
  - Scheduled Battery Self-Test ............................................... 26
- **View** .................................................................................. 27
  - Status ................................................................................... 27
  - History ................................................................................... 30
- **Format** ............................................................................... 33
- **Language** .......................................................................... 33
- **Help** ................................................................................... 34
- **Contact** .............................................................................. 34
INTRODUCTION

PowerFrame is a UPS management software designed for users wishing to fully optimize their bXterra UPS. It can monitor and manage anywhere from one to multiple UPS systems in a networked environment, either locally through a LAN or remotely via the internet. It can not only prevent data loss from power outages and be used to safely shutdown systems, but can also store programming data and schedule shutdown times for bXterra UPS systems.

STRUCTURE

The PowerFrame software includes the PowerFrame service, GUI (graphical user interface) and a PowerFrame tray icon. The PowerFrame service is the core of the PowerFrame software. It's a system program running in the back end of your PC. It will communicate with your UPS, record events, notify users about UPS events and execute commands according to users' requests.

The GUI is operated through a web browser and communicates with the back-end program. Users can monitor UPS systems for real-time status updates and modify UPS setting parameters via the GUI.

The PowerFrame icon is a managing tool for the PowerFrame software. When PowerFrame is activated, there is a PowerFrame tray icon located in the taskbar. It will also display a pop-up window about the current UPS status.

NOTE 1: Tray icon only exists for Windows OS.

APPLICATIONS

- Monitor and manage the local UPS connected to a local computer
- Monitor and manage other UPS systems (with software installed) in LAN
- Remote monitor and manage other UPS systems via the internet from a remote PC (with software installed)

FEATURES

- Allows control and monitoring of multiple UPS systems via LAN and a remote PC (with software installed)
- Real-time dynamic graphs of UPS data (voltage, frequency, load level, battery capacity)
- Safely shutdown PCs and protect computers from data loss caused by power failure
- Warning notifications via audible alarm, pop-up screen, broadcast, mobile messenger and e-mail
- Scheduled UPS on/off, battery test, programmable outlet control (on select models only) and audible alarm control
- Password security protection and remote access management via LAN

SYSTEM REQUIREMENTS

- 512 MB physical memory at least (1 GB is recommended)
- 1 GB hard drive space
- Administrative access is required
- More than 16-bit colors and a resolution display of 800 x 600 or above is recommended
- TCP/IP protocol must be installed for network management
- An available communication port (RS232 serial port or USB port) is needed
Platforms supported by this software are listed below:
• Windows Server 2008/2008R2/2012/2016 (32-bit & x64-bit)
• Windows 7/8/10 (32-bit & x64-bit)
• Windows SBS 2011
• Linux RedHat Enterprise AS3, AS5 (32-bit)
• Linux RedHat Enterprise 5.x/AS6/8/9 (32-bit & x64-bit)
• Linux Cent OS 5.x/6.x/7 (32-bit & x64-bit)
• Linux Ubuntu 8.X, 9.X (32-bit)
• Linux Ubuntu 10.x/12.x/14.x/15.x (32-bit & x64-bit)
• Linux Mint 14.x (32-bit & x64-bit)
• Linux Fedora 5
• Linux OpenSUSE 10.x/11.x/12.x/13.x (32-bit & x64-bit)
• Linux Debian 5.x (32-bit)
• Linux Debian 6.x/8.x (32-bit & x64-bit)
• Mac OS 10.5 (32-bit)
• Mac OS 10.6/10.7/10.8/10.9/10.10/10.11/10.12/10.13 (x64-bit)
• Supported browsers include Internet Explorer, Firefox, Chrome, Safari, Opera and Avant. All browsers should support HTML5.

NOTE: PowerFrame Personal supports most Linux builds. The versions listed above have been tested with the currently released version of PowerFrame Personal.

SOFTWARE INSTALLATION

Step 1: Visit bxterra.com/downloads to download the current version of PowerFrame Personal software. After downloading the correct version for your PC’s operating system, double click the downloaded file and the installation wizard will start.

Step 2: Double clicking will launch the InstallAnywhere utility, your screen will display the installation process. Refer to Figure 1.

Figure 1

NOTE: Your computer’s anti-virus or firewall protection may flag the PowerFrame executable file. Select “Run Anyway” to proceed with installation.
Step 3: Click “Next” to proceed to the next screen as shown in Figure 2.

Step 4: Click the “Choose” button to change the default installation folder. After choosing the installed folder, click the “Next” button. Refer to Figure 3.
**Step 5:** Choose the shortcut folder and click the “Next” button. Refer to Figure 4.

![Figure 4](image)

**Step 6:** Your screen will display the software summary before installation. Click the “Install” button to start the installation, as shown in Figure 5.

![Figure 5](image)
Step 7: Click the “Done” button to confirm the installation finished successfully. Refer to Figure 6.

![PowerFrame Personal installation complete](image)

Figure 6

Service Tray Application

After the installation is complete, a PowerFrame Personal icon will appear in the system tray. See Figure 7 below. The PowerFrame Personal UI can be launched by double-clicking the icon in the service tray or by right-clicking and selecting “Open Monitor” as shown in Figure 8 below.

![PowerFrame Personal system tray icon](image)

Figure 7

![PowerFrame Personal system tray menu](image)

Figure 8

Start Monitoring application

PowerFrame Personal automatically starts in the background since it is installed as a service.

The PowerFrame system tray icon will provide a notification if the PowerFrame service does not successfully start. If the service successfully registers then PowerFrame will run in service mode. If it is unsuccessful then it will run in application mode.
To manually start the PowerFrame service right click the tray icon and select Exit.

Figure 9

Go to the bXterra program folder and right click the PowerFrame Personal icon and select “Run as administrator”.

Figure 10

Now you can go to the PowerFrame tray icon, right click, and select “Start Monitor”.

Figure 11

The PowerFrame system tray icon will change depending on the mode of operation.

- PowerFrame is not active
- PowerFrame is active in service mode
- PowerFrame is active in application mode
Stop Monitor
To stop the PowerFrame service, first “Exit” PowerFrame as shown in Figure 9 above. Next, go to the bXterra program folder and right click the PowerFrame Personal icon and select “Run as administrator” as shown in Figure 10 above. Now you can right click the PowerFrame tray icon and select “Stop Monitor”.

Figure 12

Configuration
Port Modification

See the top section in Figure 9 for the following Port Modification settings.

- Web Service port: 15178
- Web service shutdown port: 8005
- AJP port: 8009

You may modify the value of the tray port to any number between 0 to 65536. If an invalid entry is used, the system will remind users to enter another number.

NOTE 1: Please do NOT modify port values unless a port conflict occurs. This modification will affect the remote-monitoring web service. For example, if a user changes the web service port to 15177, then the remote monitoring web service will change to http://xxx.xxx.xxx.xxx:15177/PowerFrame

NOTE 2: To avoid possible conflicts, please do NOT enter a value with less than 4 digits.

PowerFrame Start and Exit
Refer to the middle section in Figure 13 for the detailed configuration instructions for PowerFrame start and exit settings:

- Server startup type: If “Auto” is selected, the PowerFrame Service will automatically start up when the PC is turned on. If “Manually” is selected, users must manually start the PowerFrame service.
- Exit to stop monitoring: If selected, the software will completely exit and stop the monitoring services. If unselected, the software will continue the monitoring service in the background even though the PowerFrame UI has been closed.
Saving Your Configuration
Click the “Apply” button to save all changes in the Configuration page. Click “Cancel” to exit without saving changes.

Debug Mode
If Debug Mode is activated, the software will record UPS search and communication data into a log to be analyzed when a communication failure occurs.

To enable Debug Mode, click Start (see Figure 14).
To disable Debug Mode, click Stop. See Figure 15.

![Figure 15](image1.png)

To view debug log files, click on “Logs” as shown in Figure 16.

![Figure 16](image2.png)

**Open Monitor**
Click “Open Monitor” and the PowerFrame Personal UI will open in your default web browser.

**Exit**
Click “Exit” to exit and close the PowerFrame Personal service.

### POWERFRAME GUI INTERFACE

The GUI has five sections outlined in Figure 17 below.

![Figure 17](image3.png)
A. Function Menu offers a complete tool set for navigating and setting the GUI.
B. Shortcut Menu provides shortcuts to most commonly used functions.
C. Current Monitoring Information displays user ID and name of the monitored UPS. Language selection is available here.
D. UPS Navigation lists all UPS systems being monitored within a networked environment.
E. Main Window contains information and/or controls following the function menu or shortcut menu selected.

Refresh
Click the Refresh icon to refresh the screen (Refer to Figure 18).

![Image of UPS monitoring interface]

Figure 18

UPS Searching

Step 1: Click the UPS Search icon to go to the UPS Searching screen.
Step 2: Click the UPS search icon (Refer to Figure 19).

![Figure 19](image)

- **Auto LAN search:** Select the available network addresses from the dropdown menu and then click the “Search” button.
- **Manual Internet search:**
  1. Precise search: Enter the designated IP address of the UPS and then click the “Search” button to search.
  2. Related search: Enter the IP address ranges and then click the “Search” button to start searching.

*NOTE: The duration of the related search function is based on the range size of IP addresses.*

**UPS Navigation**
This displays all UPS systems found through the UPS searching function. Refer to Figure 20.

![Figure 20](image)
CURRENT describes a physically connected UPS to the host computer.

LAN describes connected computers running PowerFrame Personal and UPS systems in the same local area network as the PowerFrame Personal host computer. INTERNET means connected computers running PowerFrame Personal and UPS systems in a wide area network.

NOTE: The definition of LAN and INTERNET depends on the local PC location.

Monitored UPS Information
Select one UPS from the UPS navigation list and PowerFrame Personal will display the complete UPS information in the main window. Refer to Figure 21.

- UPS basic information includes UPS type and input phase/output phase.
- UPS rated information includes, rated output voltage, rated output frequency and rated battery voltage.
- Purchase information includes UPS purchase date, UPS warranty period, battery warranty period, battery lifecycle, and battery replacement reminder.

![Figure 21](image)

NOTE: This display screen may be different for different types of UPS systems.

UPS Remote Control & Monitor
If you want to control and set up a remote UPS, you must log in as an administrator. There are two ways to remotely monitor a bXterra UPS:
Option one: Double click any UPS from either the LAN or INTERNET folder and a pop-up message will appear to confirm the monitoring action. Refer to Figure 22.

![Figure 22](image)

Select “Yes” and the main window will display the remote UPS system’s information. Refer to Figure 23.

![Figure 23](image)

NOTE: This display screen may be different for different types of UPS systems.
Option 2: Open a browser window and enter the remote computer’s IP address together with port number 15178. For example, if the remote computer’s IP address is 202.16.53.142, then type http://202.16.53.142:15178/PowerFrame in the browser window. Refer to Figure 24.

Figure 24

POWERFRAME CONFIGURATION MENU

PowerFrame Personal supports a Guest user and Administrator user. Guest users can only browse UPS status and information but cannot make Configuration Menu changes. Changes to features within the PowerFrame Personal Configuration Menu can only be done by Administrator users.

Administrator Login and Password Change
To login as an Administrator user and change the default password, click on the Login button as shown in Figure 25. The default password is “administrator”.

Figure 25

To change the Administrator password you must be logged in as an Administrator.
To change the Administrator password, click on Change Password as shown in Figure 26. Passwords must contain at least six characters.

**Figure 26**

**IMPORTANT:** There is no password recovery method. If the Administrator password is forgotten, PowerFrame Personal will need to be re-installed.

**SMS Configuration**

PowerFrame Personal supports sending UPS event notifications via SMS messages. A GSM modem is required to be connected to the host computer and configured with the applicable SMS service provider settings. To configure PowerFrame Personal settings to interface with the GSM modem and SMS receivers, follow these steps:

**Step 1:** For the SMS configurations screen go to UPS > Configuration > SMS. Refer to Figure 27.

**Figure 27**

**Step 2:** Select communication port and baud rate.
Step 3: Enter mobile phone numbers in the “Phone no.” column and click the “Add” button to add phone numbers into the Receiver’s List. To delete numbers, simply select the number from the “Receiver’s list” and click “Delete”.

Step 4: Click “Apply” button to save all changes. The “Test” button can be used to send test SMS messages to confirm correct operation. If all parameters are set up correctly, the system will send a test message to all receivers and a message saying your message was successfully sent will pop up.

Email Configuration
This feature enables the option to send alarm notifications via email.

Step 1: To allow email notifications, you must first set up the SMTP server settings in the UPS > Configuration > Email screen (see Figure 28).

Step 2: Enter the SMTP server, check the radio button for the required security protocol, SMTP port, the send from email address, user name and password. Check the SMTP authentication required box as needed.

Step 3: To add notification email recipients, type in the recipients’ email address in the E-mail box and click “Add”. To delete an email account, simply select accounts from the Receiver’s list and click the “Delete” button.

Step 4: Click “Apply” to save all the changes. The “Test” button can be used to send a test email to all receivers. When the test emails are successfully sent to specific recipients, a popup message saying they have been sent successfully will pop up. Otherwise, a pop-up window indicating an error in parameter settings will appear.
Event Action Configuration
To enable or disable various notification channels associated with specific UPS events, go to the UPS > Configuration > Event actions screen. PowerFrame Personal supports the following notification settings:

1. Event record: This will record events to a data log within PowerFrame Personal. This action is enabled by default.
2. Computer alarm: The computer will beep to remind users after an event has occurred. This function is only available for Windows OS.
3. Warning dialog (local): This will display a pop-up message around the software icon in the taskbar after an event occurs. This action is enabled by default.
4. Broadcast: This will send an event warning message to all computers with PowerFrame software installed in the LAN.
5. SMS: This will send an event warning message to specific mobile phone numbers after an event occurs.
6. Email: This will send an event warning email to assigned email accounts after an event occurs.

Step 1: To access the Event Actions Configuration screen, go to UPS > Configuration > Event actions menu. See Figure 29.

![Event actions configuration screen](image)

Figure 29

NOTE: The displayed event list may be different for different types of UPS systems.

Step 2: Select a specific event from the “Event List”. The action panel on the right will show what Actions, Phone No., and/or Email are setup to alert for the event selected.

Step 3: Select desired action methods by clicking the checkbox.

Step 4: Click the “Apply” button to save all configurations.

NOTE 1: When editing receiver lists in the SMS or email columns, it is necessary to refresh the event action page to reload the updated receiver list.
NOTE 2: Broadcast notifications will only function properly if:

1. All receiving computers have PowerFrame Personal installed.
2. The computers receiving the notification were found on the LAN through the UPS Navigation screen.

Wake-on-LAN

This function allows you to configure PowerFrame Personal to send a Wake-on-LAN (WoL) packet to a list of computers on the LAN to be turned on or awakened.

**Step 1:** To configure WoL, go to UPS > Configuration > Wake-on-LAN screen as shown in Figure 30.

![Figure 30](image)

**Step 2:** Add: Enter the MAC address of the target computer and click the “Add” button to add it to the MAC List.

Delete: Select a MAC address from the list and click the “Delete” button.

Test: Select a MAC address from the list and click the “Test” button. Then, PowerFrame Personal will send a Wake-on-LAN packet to the target MAC address.

Communication Port Plug and Play Setting

To monitor your UPS device in real-time, PowerFrame Personal will scan each communication port continuously. During this operation, the software will occupy a communication port. This function will not occupy communication ports which are not connected to UPS systems. To avoid any improper operation, communication ports currently being used will display as disabled gray icons. Users can select “Enable” or “Disable” to control whether to scan communication ports or not. If the software is allowed to scan, it will be listed on the screen. Then, users can select “Allow scanned” or “Forbid scanned” to re-scan or release communication ports based on their requirements.
Step 1: To configure com. port plug and play settings, go to UPS> Configuration > Com. port plug and play setting as shown in Figure 31.

![Figure 31](image)

Step 2: Click “Refresh” to reload the status of the communication ports.

Step 3: Click “Forbid scanned” to stop scanning on a specific communication port. Click “Allow scanned” to start scanning on the same port.

Log Setting

PowerFrame Personal supports recording data and event logs. You can configure the maximum number of data and event logs to record.

Record interval indicates how long the interval is to record data. The setting range for “Record interval” is 30~600 seconds. This will affect the history data displayed in the UPS > View > History page. The maximum number of logs for historical data indicates how many data logs will be saved in PowerFrame Personal's history. The setting range is 100,000~100,000,000. This data will be displayed in the UPS > View > History page under the Data tab.

The maximum number of logs for historical events indicates how many event logs will be saved in PowerFrame Personal's history. The setting range is 100,000~100,000,000. This data will be displayed in the UPS > View > History page under the Event log tab.

Step 1: To configure Log Settings, go to the UPS > Configuration > Log Settings screen as shown in Figure 32.

![Figure 32](image)
Step 2: Enter the desired value in the column.
Step 3: Click the “Apply” button to save all settings.
Step 4: Click the “Default” button to restore the default settings.

ModBus Communication Setting
This feature is only supported with UPS systems that have a ModBus communication port.

Step 1: To change ModBus settings go to UPS > Configuration > ModBus Communication setting as shown in Figure 33.

Figure 33

Step 2: Set or change ModBus password.

NOTE: Some UPS models will have password control in the unit. Therefore, real-time control of the UPS will only be available when the ModBus password is the same as the UPS password.

Step 3: Communication port setting: The default ID for the nominated communication port is 1. Selectable baud rates are 1200, 2400, 4800, 9600 and 19200.

The default setting is 4800. Selectable data bit is 7 and 8.
The default setting is 8. Selectable stop bit is 1 and 2.
The default setting is 1. Supported parity is ODD parity, even parity and NONE.
The default setting is NONE.

UPS SETTING

Local Shutdown
In the event of an extended power outage, PowerFrame Personal can automatically shutdown the local computer safely. The local computer must be connected to the bXterra UPS via a USB port.
Step 1: To configure Local shutdown settings go to UPS > UPS settings > Local shutdown as shown in Figure 34.

![Figure 34](image)

Figure 34

NOTE: This screen may show different options depending on the UPS model connected to the local computer.

Step 2: Select shutdown conditions and power-off options and set delay times to shut down the local computer.

Step 3: Enter a time for pop-up windows to appear before shutdown and warning intervals in the Warning Dialog Setting area.

Step 4: Click the “Apply” button to save all settings.

NOTE: Click the “Default” button to restore the default settings.

Conditions:

- In the “When the UPS is running from the battery” section, a user can select to shut down the local system after a select number of minutes and seconds. When the shutdown timer expires, PowerFrame Personal will shut down the local computer.
- To shut down the UPS after the local computer has been shutdown select the “Also shut down the UPS after shutting down the local system” check box.
- Select “Shut down the local system immediately” from the “UPS battery is running low” section to initiate the local computer shutdown process as soon as the UPS reaches its low battery threshold. UPS behavior can be configured to:
  1. Shutdown depending on the UPS model connected
  2. Shutdown immediately when the low battery threshold is met
  3. Keep the UPS on and disregard the low battery alarm
- When a scheduled shutdown is triggered, the local system will shut down or go to sleep: When clicking this checkbox, the local system will shut down or go to sleep before the monitored UPS is scheduled to power off. See the UPS > Control > Scheduled on/off screen for configured settings.
  1. Shutdown: When clicking this option, the selected system will shut down. This is the default setting.
2. Go to sleep: When clicking this option, the selected system will suspend the system instead of performing a normal shutdown. Sleep option must be supported by the Windows OS on the local computer and by hardware.

**Time to wait before shutting down the local system:** Enter the amount of time (from 1 to 99 minutes) it will take for the local computer to shutdown after PowerFrame Personal starts the shutdown procedure.

**File to execute when shutting down:** Enter the path of the executable file.

**Maximum file execute time:** Enter the amount of time it will take for the file to complete execution.

**Warning Dialog Setting:**
- Pop-up dialog before shutdown: The local computer will show a warning message window the amount set of time before shutting down.
- Warn me again every set amount of seconds: This is a reminder dialog interval setting. This setting is also applied for UPS shutdown due to power failure.

**Remote Shutdown**
This configuration is for the remote shutdown of specific PCs, which are powered by the monitored UPS.

**Step 1:** Select UPS Setting >> Remote Shutdown. Refer to Figure 35.

**Step 2:** Select remote shutdown conditions.
**Step 3:** Add/Delete remote system IP address.
**Step 4:** Click the “Apply” button to save all data.

*NOTE:* Click the “Default” button to recover the default settings.
Conditions:
• When the UPS is running from battery, shut down the remote systems after a set amount of minutes and seconds: When clicking the checkbox, remote systems which are powered by a monitored UPS will shut down after the monitored UPS is running on battery mode for the set amount of minutes and seconds. The maximum setting number for minutes is 999, and for seconds is 59.
• Immediately shut down the following remote systems when the battery is running low: When clicking this checkbox, remote systems which are powered by the monitored UPS will shut down when the monitored UPS battery is low.

Parameter Setting
Some UPS models have configurable settings that can be changed via PowerFrame Personal.

Step 1: Select UPS Setting >> Parameter Setting. Refer to Figure 36.

NOTE: This screen may show different options depending on the UPS model connected to the local computer.

Step 2: Select the functions by clicking the “Enable” or “Disable” button. Or change the numbers by clicking the up or down arrows or modifying the numbers directly in the number field.

Step 3: Click the “Apply” button to save the settings. Each function setting is saved by clicking each “Apply” button.

NOTE 1: Functions not supported by the UPS model connected will not be accessible.

NOTE 2: Click the “Default” button to recover the default settings.
• UPS alarm: If enabled, the UPS alarm will be activated.
• Alarm in bypass mode: If enabled, the UPS sounds its alarm when it’s working in bypass mode.
• Alarm in battery mode: If disabled, the UPS will not sound its alarm when it’s working in battery mode.
• Auto reboot: If enabled, the UPS will auto restart when AC input power is restored.
• Bypass when the UPS is off: If enabled, AC power will directly provide power to connected devices when the UPS is off.
• Converter mode: If enabled, the UPS will operate in converter mode.
• ECO mode: If enabled, the UPS will operate in ECO mode when the input voltage is within acceptable range.
• Advanced ECO mode: If enabled, the UPS will operate in advanced ECO mode when the input voltage is within acceptable range.
• Green power function: If enabled, the UPS will turn itself off if it detects no loads are connected.
• Cold start: If disabled, the UPS can be turned on only when AC power is being supplied normally to the UPS.
• Bypass not allowed: If enabled, the UPS will not transfer to bypass mode under any conditions. If disabled, the UPS will be allowed to transfer to bypass mode according to the UPS system's internal setting.
• Battery deep-discharge protection: If enabled, the monitored UPS will shut down to protect the battery, in accordance with the condition of battery and the load on the UPS in battery mode.
• Site fault detection: If enabled, the monitored UPS will beep when the input neutral and hot wires are reversed.
• P1 Programmable outlet control (battery mode): If enabled, when the UPS is running on battery mode, it will cut off power to the noncritical load outlets after the backup setting time finishes. If disabled, the UPS will provide continuous power to noncritical load outlets until the battery depletes itself.
• Limited runtime on battery mode: If enabled, users can set limited backup times for noncritical load outlets when the UPS is on battery mode.
• Battery numbers setting:
  1. Numbers in parallel: users can set the number of extended battery modules connected to the UPS system.
• Voltage and frequency range for bypass mode: Users can set the acceptable voltage and frequency range in bypass mode.
  1. Maximum and minimum voltage: When the UPS is in bypass mode and input voltage is out of setting range, the UPS will enter battery mode.
  2. Maximum and minimum frequency: When the UPS is in bypass mode and input frequency is out of the setting range, the UPS will enter battery mode.
• Voltage range for ECO mode: Users can set the acceptable voltage range for ECO mode.

**Purchasing Information**
Users can enter the UPS date of purchase, replacement battery date of purchase, UPS warranty period, replacement battery warranty period, battery maintenance life cycle and enable a battery replacement reminder.
Step 1: Select UPS Setting >> Purchase Information. Refer to Figure 37.

![Figure 37](image)

Step 2: Please fill out purchasing information.
Step 3: Click the “Apply” button to save all data.

**CONTROL**

Real-time Control

Step 1: Select Control >> Real-time Control or click the shortcut icon: Refer to Figure 38.

![Figure 38](image)

NOTE: This screen may show different options depending on the UPS model connected to the local computer.

Step 2: Run the supported real-time controls by clicking on their respective control buttons:
- Alarm control: Click “On” to turn on the UPS alarm and “Off” to turn off the UPS alarm immediately.
- Turn UPS On/Off: Click “On” to turn on the UPS and “Off” to turn off the UPS
• Battery Self-Test: PowerFrame Personal offers three types of battery self-tests: 10-second self-test, deep discharge test and self-defined test. If the self-defined test is selected, please also enter the test duration. Simply click the “Start” button from each type. It will execute the self-test immediately.
• Outlet Control: This will turn off noncritical load outlets when the setting time begins. When entering “0” in the timer column and clicking the “Start” button, this will turn outlets off immediately when the UPS is in battery mode.

Scheduled On/Off
Scheduled UPS on/off can be executed once, daily or weekly. In “Scheduled On/Off Setting”, users can set up a UPS on/off timer. Do not create overlapping schedules.

NOTE: Make sure that the “Trigger the local system to shut down or go to sleep” check box from the UPS > UPS settings > Local shutdown screen is checked. Otherwise, the local computer will not shutdown properly prior to the UPS turning off.

Step 1: Select “Control” >> Scheduled On/Off. Refer to Figure 39.

Step 2: Select the desired schedule and the on/off timer in the right panel.

Daily schedule – Power-off time should be earlier than power-on time. This setting is only applicable when powering on and powering off within the same day.

Weekly schedule – Power-off time should be earlier than power-on time. This setting is only applicable when powering on and powering off within the same week.

Step 3: Click “Add” to add schedule. If the schedule is successfully set, it will display on the schedule table on the left-hand side. Select the specific schedule and click the “Delete” button to delete the schedule.

Scheduled Battery Self-Test
Scheduled battery self-test can be executed once, daily, weekly or monthly. In the “Scheduled
battery test” screen, users can choose time parameters. Do not create overlapping schedules.

**Step 1:** To edit battery test schedules, go to UPS > Control > Scheduled battery test as shown in Figure 40.

![Figure 40](Image)

**Step 2:** Select frequency, method and time parameters.

There are three self-test methods:

- **Short battery test:** Battery will discharge in a short period of time (in seconds) depending on the UPS model connected.
- **Timed battery test:** Users can set the battery discharge time.
- **Deep discharge test:** This test will let the battery discharge until it’s at a low battery level.

**Step 3:** Click “Add” to add a schedule. If the schedule is successfully set, it will display on the schedule table on the left-hand side. Select the specific schedule and click the “Delete” button to delete the schedule.

**VIEW**

**Status**

**Power Flow**

In the Power Flow window, the internal dynamic working scheme of the UPS is shown. A green/black flow means it is OK and working. A gray bar means that the object is present but not in use at the moment. There are four information blocks to display details for input, output, UPS and battery information.

- Input information includes input voltage.
- Output information includes output voltage, output frequency and load level.
- UPS information includes UPS mode of operation.
- Battery information includes battery voltage and battery capacity.
Select View >> Status >> Power Flow or click the shortcut icon: Refer to Figure 41.

**Figure 41**

**NOTE:** This screen may show different options depending on the UPS model connected to the local computer.

**UPS Info**
Select View >> Status >> UPS Info. Refer to Figure 42.

**Figure 42**

**NOTE:** This screen may show different options depending on the UPS model connected to the local computer.
In the UPS Info window, detailed UPS real-time information is shown.

**Graph**

In the graph window, real-time monitored UPS data including voltage, frequency, load and battery information is shown in the graph.

**Step 1:** Select View >> Status >> Graph. Refer to Figure 43.

![Fig 43](image)

**NOTE:** This screen may show different options depending on the UPS model connected to the local computer.

**Step 2:** Select monitoring parameters on the left-hand panel to switch the graph display.

- Input voltage monitoring shows any change for input voltage.
- Output voltage monitoring shows any change for output voltage.
- Output frequency monitoring shows any change for output frequency.
- Load level monitoring shows any change for connected load levels.
- Battery capacity monitoring shows any change for connected battery capacity.
History

Event Log
The Event Log records all the events monitored by PowerFrame Personal.

**Step 1:** To view the Event Log, go to UPS > View > History. You will see the Event log tab as shown in Figure 44.

![Figure 44](image_url)

**Step 2:** Select the UPS from the communication port list. Users can retrieve old data saved in the software even if the UPS is no longer connected to the local computer.

**Step 3:** Select a time period by clicking the time period field. Then, click the “Browse” button to get a list of all events during the selected period time.

**Step 4:** Delete/Export buttons
- “Delete/Delete All”: To delete a specific event, simply select that event and then click the “Delete” button. Or, click the “Delete All” button to delete all events on the listed table.
- “Export”: Click the “Export” button to save a listed table to your local computer in a .CSV file.
Event Statistics
This will provide all event statistics for UPS systems with PowerFrame Personal installed, based on time period A and time period B, and the change percentage—shown by formula (100*(B/A – 1)%.)

Step 1: Select View >> History >> Event Statistics. Or click the shortcut icon: Refer to Figure 44.

Figure 44

Step 2: Select your UPS from the communication port list. Users can retrieve old data saved in PowerFrame Personal, even if the UPS is no longer connected to the local computer.

Step 3: Select two periods by clicking the time period fields. Then, click the “Browse” button. The result statistics will be listed in a table as shown in Figure 41, according to event types.
Data
In the Data window, UPS power data during the selected time period is shown.

Step 1: To view the Data log, go to UPS > View > History and click on the Data tab as shown in Figure 45 below.

Figure 45

NOTE: This screen may show different options depending on the UPS model connected to the local computer.

Step 2: Select your UPS from the communication port list. Users can retrieve old data saved in PowerFrame Personal even if the UPS is no longer connected to the local computer.

Step 3: Select the starting time and ending time by clicking the time period fields. Then, click the “Browse” button to see the data table.

- “Delete”: Select specific data and click the “Delete” button to delete the record.
- “Delete All”: Click the “Delete All” button to delete all records on the listed table.
- “Export”: Click the “Export” button to save as listed table to a local PC in a .CSV file.

Graph
In the Graph window, UPS power data during the selected time period is shown.

UPS power data includes input voltage, output voltage, output frequency, load level and battery capacity.
Step 1: Go to UPS > View > History and select the Graph tab as shown in Figure 46.

![Graph Screen](image)

Figure 46

NOTE: This screen may show different options depending on the UPS model connected to the local computer.

Step 2: Select the UPS from the communication port list. Users can retrieve old data saved in PowerFrame Personal even if the UPS is no longer connected to the local computer.

Step 3: Select the cycle and time period. Then, click the “Browse” button to get to display the graph.

Step 4: Select the monitoring parameters on the left-hand tab to switch the graph.

**FORMAT**

Temperature Unit: There are two temperature units for selecting: Centigrade and Fahrenheit. The default setting is Centigrade.

Date Format: There are nine formats for date display:
- YYYY-MM-DD
- YYYY/MM/DD
- YYYY:MM:DD
- MM-DD-YYYY
- MM/DD/YYYY
- MM:DD:YYYY
- DD-MM-YYYY
- DD/MM/YYYY
- DD:MM:YYYY

**LANGUAGE**

Currently, the software supports thirteen languages:

- Chinese (Simplified)
- Chinese (Traditional)
- English
- German
- Italian
- Polish
- Portuguese
- Russian
- Spanish
- Ukrainian
- French
- Turkish
- Czech
HELP

- About: Click the “Help” menu and select the “About” item. This shows the copyright information about the software.
- Help: Click the “Help” menu and select the “Online help” item. This will lead to bxterra.com/downloads for more software information.

CONTACT

Contact bxterra technical support for installation support, troubleshooting or general questions by calling 224.419.4903 or emailing us at support@bxterra.com.

Visit our website at bxterra.com.